Error Downloading From Ez-cloud: Could Not Find A Part Of The Path 'c:\users\pub

 
#1

Hi,

I have this message when i want to open a JD project:

Error downloading from EZ-Cloud: Could not find a part of the path 'C:\Users\Public\Documents\EZ-Builder\EZ-Bits v2\0\.ez-bit'.

And if i haven't this files from ez-bit libary, when i want to sync, i have the message

Can you help me please ? i have installed the last EZ-Builder , i thing it's a problem of directory but when i see on my computer files i can find 8 folders with number from 1 to 8 but there are empty ?

Sorry for my poor English

best regards and thanks for your help

Oliver Winky Frown

#2

What file are you downloading?

The error is unusual because the file name is missing - which should be impossible.

#3

Hi DJ,

i'm in Virtual desktop learning and they said that Load the JD Example Project.

I'm go to file, open and i select jd project complete humanoïd, open ? after i have a message on my screen that said: sync ez-bit library, i push on sync and i have the error message

BR

oliver Winky

#4

DJ,

here is what i see on my directory, i have made no change it's installed by default on my computer.

br

oliver
User-inserted image

#5

DJ,

I have desinstalled and restart installation, now , with same manipulation i can go to sync, i push and downloads are done and after i have 2 messages and EZ-Builder crash.

see my 2 printscreens .
User-inserted image



User-inserted image

thank you for your help DJ i hope to find a solution for my problem, i must go to work now but tomorow morning i'll test on another computer to see if i have the same problem's. thank you very much for your fast answer.

best regards

oliver
Smile

#6

Ahh. The old waterfall issue. Follow the instructions of the following post. If this doesn't work then you need to install the missing dills. First:
I finally figured this one out.

I've seen lots of mention of this on various forums, but never a solution. The error is usually associated with some kind of 3rd party media player that suddenly stops working for no apparent reason.

The error is really annoying and apparently a huge pain to troubleshoot. I managed to fix it though through the power of dumb luck.

Did you have GoProCineformStudio installed?

Did you remove it?

Well, that was your problem.

Apparently the uninstaller for that program takes out more than it should when you uninstall it.

The thing is, when you reinstall it, the program puts it back.

I reinstalled GoProCineformStudio and have not had the issue since.

It's kind of annoying that I can't remove it without causing the issue again, but it's the only fix I've found that works. Every other thread about this I've seen has been unresolved.

So, if you're getting this error, try reinstalling GoProCineformStudio and it should clear up. If you've not had GoProCineformStudio in your system before I'm not sure if it will work. However, it might be worth a shot to try anyway. If not, think back to any 3rd party media players you uninstalled before the error popped up. Reinstalling whatever program it was might fix the error as that was likely what happened to that DLL file.

Good luck, it worked for me and I'm hopeful this will help others be rid of this irritating error message.

#7

If my above post doesn't help the solution is in the thread of the attached link. Read through it and it will guide you to the final solution.
www.sevenforums.com/software/296070-no-dll-were-found-waterfall-procedure-finally-solved.html

#8

I'm looking into it - stay tuned

#9
#10

Hello Dave and DJ,

Greta news, i have installed the last version of EZ-Builder and remove gopro cineform studio and it's ok Winky))))), thank you very very much for your help, i'm very happy that is ok now, i can go to my next lesson in the learning program.

I'm a beginner in ezrobot and i have buying JD, normaly he is arrived tomorow at my house in Belgium. And a friend of mine have give me a present for my birthday, it's developer kit. I have all good thing to learn no ?

I started today Winky)).

Thanks to you 2 and sorry for my poor english Winky)))))

Ps: JD i have just one another question for you,i have seen your vidéo about robot sapiens transformation, it's possible to have the same adaptation with ez-bv4 who is in developer kit ? In fact, i want to buy the robot sapiens in version 1 or 2 to transform with ezbv4, have you some documentation about that ?

best regards


Oliver Winky))