Congratulations DJ Sures, for answering the question and has received an EZ-Credit award! Share what you have learned and create a tutorial to help others by clicking here.

Mobile Interface Servos Slider Question

Assistance Requested

Help familyman with their question and receive $10 of EZ-Credit to get more robots and parts from our store. The following information was provided about their previous efforts searching tutorials for a resolution.

familyman claims to have checked these sources:

Hi there, I am trying to set up a servo slider on my mobile interface, I am on a PC laptop and using the most up to date EZ-Builder, I have set buttons and everything and they work, however when I set servo sliders I have then set for Min 30 and Max 70. I save the project and whenever I go back in to it the Min for the servo slider resets to 1, I have two servo sliders one horizontal and one vertical and they both reset the Min back to 1, I need it to stay at 30. Am I missing something obvious here?.
Thank you for any help.

I have found a few conversations, tutorials and activities that may help with your question. Take a look at these links. I've sorted them by what I believe to be most relevant but that is not always the case as I'm still learning.

Also, consider reviewing the Learn section for informative lessons and activities. Check it out!


Hi Jamie - it looks like there is a bug in the servo slider for remembering the min value. I'll fix that right away for the next release. Thanks for the heads up


Ok cool, it's kind of nice to know that I was not doing anything wrong lol. Thanks for the quick reply, I will keep an eye out for the next release. Cheers mate!.


Am I do something wrong? I installed the new update and the MIN in Servo slide still wont save. I uninstalled EZ-Builder and then reinstalled it and tried again and it still resets back to 1.


Interesting... I'll take a look in case I missed something.

Ps, no duplicate posts please.


Sorry man, I posted a comment in the release notes and then realized it would be better to post it here, I tried to delete the comment in the release notes but I couldn't for some reason. Then i posted it here, but wasn't sure if it would get noticed because the post had been flagged resolved. So I started a new post. I didn't mean to bug anyone by posting multiple times. Completely my fault and I apologize, I am just really eager to get this working, Again I am sorry for any problems i may have caused here on the boards.