Accessing Engenius Eap350 With More Then One Ezb

 
#1

On the advice of fellow members of this forum I bought an EnGenius EAP350 a while back. The thinking was to give my EZB an access point with a stronger signal to access then my network's wireless router. It worked like a charm.

Here's my question; I now have 3 EZB's in my robot and have noticed that only one is using the EnGenius EAP350 as an access point to my network. I know this because when I check the client list of the EnGenius EAP350 I only see one EZB attached. The other two must be accessing the wireless router instead.

I bring this up because I'm having trouble keeping a newly installed EZB connected to the network. I have trouble connecting and/or keeping it connected even with the other two EZB's shut down. With the others turned off I can't be experiencing radio interference. Also with them off, this new EZB won't access the EnGenius EAP350.

I have no problems keeping the other two EZB's connected to the network and attached to EZ Builder and operating the robot. Once the EZB's are connected to the network and attached to EZ Builder everything seems to work good till the one drops off the network.

Any ideas on how to get all three using the EnGenius EAP350?

#2

OK, Nevermind. I think I just need to sign on to the EnGenius EAP350 when I set the WiFi mode on the EZB's web Page. Off to do that now.

#3

Yep, That did it. I just logged onto each EZB's web page and logged into the EnGenius EAP350's network and password. No disconnects or non connects now.

Duh! I'm a moron sometimes. *tired*

#4

good find dave.just wake up and read this.
your not a moron.i have also a eap but with the N behind.