Option To Having To Use Client Mode Due To Router Question

 
#1

When I bought my first EZBv4 I had a problem connecting to my Wifi. With help from everyone I was able to get my EZB into client mode. (I had to use my phone to gain access). I reset it to see if I could connect in AP mode just being curious, but no good. Do I have any other way to get to have it use the AP mode or is it just best to put in client mode again and forget about it?

Ron R

#2

If the reason it wasn't working in AP mode was due to your computer having an RALink WiFi device, then that is not fixed, so client mode is your best option. Either that or buy a different U?SB WiFi dongle for the computer and use it instead of the built in one.

Alan

#3

Hi Alan,, Thanks for the info.. LOL ... Now I have to get it back in client mode again. I screwed it up so now I have to try to remember how I did it using my phone..

Ron R

#4

In case you need a refresher (I know I do from time to time), here's how to connect to Client Mode..,

1) Connect to the ezb with your phone.

2) Open your phone's search engine program, and in the web browser at the top of the screen, type in... http://192.168.1.1

3) The ezb web server will come up.

4) Locate the Client Wifi button on that web page and click on it.

5) It will ask you to enter your SSID (network name) and router password (which is case sensitive).

6) Press save and you're done with using your phone. This will reboot the EZ-B and the LED will start flashing green. You should now be in client mode.

7) Now go back to the computer and open EZ-Builder, then use the scan tool in the connection control to locate your ezb.

8) If it finds your EZ-B's IP address you will hear a chime. Press "Stop" wait a couple of seconds for the address font to become bold, then press "Connect". You will hear the EZ-B chime again to confirm it's connected.

Hope that helps.

Steve.

#5

I don't mean to be dumb!, but I forget how to get the phone to connect to the EZB. LOL Oldtimers is catching up...

#6

I remember now. Flash backs can be good. All done. Running again.. Thanks Alan and Steve. I hope I brought a smile to you guys... Updates on my Mini Me will be posted in the next couple of days. I will be trying to write a script for startup. Wish me luck.

Ron R

#7

Look for the EZB WiFi name displayed on your phone. Use the phones Settings app to select "Wireless & Networks"

#8

Lol, good luck buddy. BTW, there's no dumb questions here. I've asked similar questions before so you're in good company Grin. Anyway, glad your up and running again and look forward to seeing your Mini Me project. Sounds like fun.

#9

Thanks to All.. Robot-Doc , My Brain Fade kicked in ,,,but I am ok now.... LOL
Ron R