Award
Congratulations Steve G, for answering the question and has received an EZ-Credit award! Share what you have learned and create a tutorial to help others by clicking here.

Connection Question

Assistance Requested

Help bhouston with their question and receive $10 of EZ-Credit to get more robots and parts from our store. The following information was provided about their previous efforts searching tutorials for a resolution.

bhouston claims to have checked these sources:
 
#1

I have had 2 EZB4's connected to my robot for some time now and connecting to them has never been a problem. Tonight, however, I can't connect to the second one. I have one setup in client mode (which connects no problem) and the one I am having problems connecting to has always been in AP mode. I have checked out all the basics to trouble shoot the problems , reset it a couple of times and replaced the EZB with another one which is brand new. Can't connect to it either.

I get this message in the debug window,
8/3/2015 9:49 PM - Disconnected
8/3/2015 9:57 PM - Attempting connection on 192.168.1.1:23
8/3/2015 9:57 PM - Connected to 192.168.1.1:23
8/3/2015 9:57 PM - EZ-B reports EZ-Robot OS v25.5
8/3/2015 9:57 PM - Connection Failed: System.Exception: This device is not an EZ-B. Please follow the online tutorials on the EZ-Robot website.
at EZ_B.EZB.Connect(String hostname, Int32 baudRate)
8/3/2015 9:57 PM - Disconnected

and this window has popped up a couple of times

User-inserted image

I have looked at the firmware update video - it seems to be old as I don't have an "update Firmware" in my EZ Builder or do I and I'm not looking in the right place.
I am running the latest version of EZ Builder.

Your help is always appreciated - Thanks

Edit; So now I tried to connect to 4 different EZB's in AP mode and I can't connect to any of them.

I have found a few conversations, tutorials and activities that may help with your question. Take a look at these links. I've sorted them by what I believe to be most relevant but that is not always the case as I'm still learning.


Also, consider reviewing the Learn section for informative lessons and activities. Check it out!


#2

The firmware update only applies to the old v3 board as the v4 doesn't have firmware updates (at least not yet). I know you said you have the latest EZ-Builder version and tried the basic troubleshooting methods... was reinstalling EZ-Builder one of them?

#3

Thanks Steve, I ran the "repair/reinstall" download shortly after posting my problem and it seems to have fixed the problem. I wanted to try it a few times to make sure - it's working OK now.
Thanks for your help.

#4

your welcome. Glad you got it sorted.