Award
Congratulations CochranRobotics, for answering the question and has received an EZ-Credit award! Share what you have learned and create a tutorial to help others by clicking here.

Galapagos Bot

Assistance Requested

Help atomsk with their question and receive $10 of EZ-Credit to get more robots and parts from our store. The following information was provided about their previous efforts searching tutorials for a resolution.

atomsk claims to have checked these sources:
 
#1

Hello, I just got my Galapagos Bot and I believe I have a minor issue. I am able to communicate with it and see the video feed and all that but I can not send the movement commands. This may be an error on my part so any advice would be nice. Also at start up when all servos move I have one of the 8 that is unresponsive, I have hooked it into other ports and still no movement, please advise. Thank you.

I have found a few conversations, tutorials and activities that may help with your question. Take a look at these links. I've sorted them by what I believe to be most relevant but that is not always the case as I'm still learning.


Also, consider reviewing the Learn section for informative lessons and activities. Check it out!


#2

Im working with Nomad right now to fix the script issue he has. If nobody else helps when I complete that, I would be happy to help you out.

#3

@atomsk Are you connected to the ezb? Follow this tutorial in order to connect your ezb to you PC and to ez builder ...Connecting to your EZB4

#4

Thanks guys, I'm new to this so let me know when you're done with the script, that may be my movement issue.

#5

Yep Richard, I connected through WiFi and can see my video feed fine so I know that's working as well as seeing the audio being picked up, just the movement commands are not sending through.

#6

When you put your robot together, did you plug the servo motors into the ports that were specified in the build screens?

#7

also, make sure that when you plug them in that the black cable is connected to the black pin on the EZ-B.

#8

Looks like you solved the problem David.... No sure how, but great job dude... LOL

@atomsk The camera will work without your ezb being connected so that's why I asked... Smile

#9

I saw that. I owe you a beer when I get to Canada.

#10

I followed the build guild and hot the dead servo, so moved around just the one to make sure it wasn't a dead port, still no movement so put it back in place after to keep the servo map correct