Camera Grids And A Update

 
#1

User-inserted image

User-inserted image

User-inserted image

User-inserted image

User-inserted image

She is not dressed but has places to go!

I just wanted to share a progress photos. Doombot made me think she needed a more proper look, so I built a torso. His build will need a girlfriend some day.. My wife said she will get her a proper dress soon.. LOL

The pc board is a gadget I built to lower the voltage to my mini servos in the eyes, for longer life. I just used a EZ voltage regulator to feed the plugs from a port, and plugged the servos into a connector. From each connector I have a pin which allows a jumper to an output on the EZB. Only less than 1 amp draw allowed, even though there are 4 connectors.

My question is when I use the camera, the grids loose size while running and if I shut down and restart I have to reset them again from scratch. Also any recommendations on how to setup the camera for best face tracking? My bot looses track easily. Do I need a very bright lit area for best results, because room lighting will change while moving through the house, I will need to consider this.

Ron

#2

OOPS.. I meant an OUTPUT for the jumper from the servo board

#3

I haven't got much to say other than having a well lit area is key to good camera tracking. Can't add any advice about grid lines though but somebody else will probably jump in with some help. Also wanted to say your bot is looking promising. I look forward to see it "dresses" lol. Grin

#4

I have the same issue with the grid lines. They will sometimes stay, and then suddenly they'll revert back. Worst is that they don't even revert to the default, which would be OK for my use, so I need to keep going into the grid settings and hitting the default button every few times I start my project.

Alan

#5

Maybe if we ask nicely, DJ may look into it ? ?

Ron

#6

I have the same problem with the camera grid adjustments.

#7

She said she was cold..
User-inserted image

#8

Quote:

Maybe if we ask nicely, DJ may look into it



I don't recall anyone ever mentioning it. I keep meaning to start a thread as a bug report but have had higher priorities.

If DJ doesn't respond in this thread I'll start one tagged as a bug report on the issue.

Alan

#9

I have also noticed the grid lines don't keep their default size...

#10

GREAT Design!
:-)