Award
Congratulations Dave Schulpius, for answering the question and has received an EZ-Credit award! Share what you have learned and create a tutorial to help others by clicking here.

Assistance Requested

Help bborastero with their question and receive $10 of EZ-Credit to get more robots and parts from our store. The following information was provided about their previous efforts searching tutorials for a resolution.

bborastero claims to have checked these sources:
 
#1

can anyone tell me whats up. every time I try to open a roli example I get this message and EZ Builder closes
User-inserted image
*stress*

I have found a few conversations, tutorials and activities that may help with your question. Take a look at these links. I've sorted them by what I believe to be most relevant but that is not always the case as I'm still learning.


Also, consider reviewing the Learn section for informative lessons and activities. Check it out!


#2

Do you have the latest release of ez builder? If so have you tried removing ez builder then downloading a fresh copy and the re-install? I would re boot as well...

#3

I have uninstalled and re downloaded latest EZ Builder and rebooted but still says no DLLs

#4

This has pooped up before. Here's what I found in the internet. I'll keep looking for the final fix. Till then do this:

Code:


Did you have GoProCineformStudio installed?

Did you remove it?

Well, that was your problem.

Apparently the uninstaller for that program takes out more than it should when you uninstall it.

The thing is, when you reinstall it, the program puts it back.

I reinstalled GoProCineformStudio and have not had the issue since.

It's kind of annoying that I can't remove it without causing the issue again, but it's the only fix I've found that works. Every other thread about this I've seen has been unresolved.

So, if you're getting this error, try reinstalling GoProCineformStudio and it should clear up. If you've not had GoProCineformStudio in your system before I'm not sure if it will work. However, it might be worth a shot to try anyway. If not, think back to any 3rd party media players you uninstalled before the error popped up. Reinstalling whatever program it was might fix the error as that was likely what happened to that DLL file.

#5

Here's a thread posted six months ago where we solved this issue for a member. DJ posted that he was going to add an exception in EZ Builder for Gopro. Sounds like it got messed up inn one of the latest upgrades.

EZ Robot discussion on GoPro

#6

OK, here's more:

Code:


Thanks for the tip that lead me to the final solution. The error is caused because GoPro CineForm Studion version 121 removes ippsw7-6.1.dll from the operating system. The solution is to place ippsw7-6.1.dll in the directory

C:\Windows\System32

The attached file No DLLs in Waterfall Procedure.zip contains the missing ippsw7-6.1.dll.



Tha attached file mentiond above is in the second post down at:

Linky

Also mentioned is:

Code:


The above did not work by itself, but doing this in addition did:

Note: I suggest you do not outright delete the DLLs below but save them somewhere just in case.



In some cases after installing GoPro Studio, other applications may report an error that states: "Error at loading if ippSP library - No DLLS were Found in the Waterfall procedure".

If this occurs the solution is to browse to: C:\Windows\SysWOW64 and then remove these files:
ippcore-6.1
ippj-6.1
ippjw7-6 .. 1
IPPS-6.1
ippvc-6.1



Hope this does it for you,
Dave Schulpius

#7

Dave's got it Smile

Waterfall = GoPro problem

#8

Ha, ha... good one @Dave! Great memory too... For the life of me I never would never had of guessed that this was the problem....

#9

I got bit by this one too on one of my computers, and GoPro isn't even that goid a video editor.

Alan

#10

@Richard, you know the old saying? "Even a blind pig will find ..........."

In truth my memory sucks. Something just struck a cord here. I think it was the Waterfall name. Winky