Text To Speech Voices Revisited

 
#1

I need some help with getting the Ivona voices to work with EZ Builder. I've downloaded and install the voice pack. Then I visited 'ease of access/text to speech' and made the new Ivona voice the default voice (default was anna). I tested the voice outside of EZ Builder and it works as default. In EZ Builder, I add 'speech synth' and the 'speech settings'. The Ivona voice Brian is available from the drop down but no matter how many times I select it, Anna plays instead.

I understand that Ivona is SAPI 5 and 64 bit (im running win 7 64 bit on mac under boot camp). Interestingly, I looked under programs and programs (x86) and it installed in programsx86, so it looks to install as 32 bit, but there is a 64 bit folder with .dlls?!

Any ideas how to get these two to play together? I'm also going to try on another machine, just in case.

#2

Got to your control panel.

Then click on Speech recognition.

then click on the text to speech label

you can set your voice here.

i hope that helps

#3

Yup did that. Stated that in post.

#4

Have you rebooted your PC since you installed the new voices?...

#5

I had to play around with the voice settings in the EZ-Builder control for one voice to work. Using it as default in windows did not work for EZ-Builder. In fact the settings were totally different to what I expected them to need to be (i.e. I expected it to need to be set to male, adult but that wasn't the case).

Add the Speech Synthesis Settings control and try every combination until it works.

#6

i used the ivona till my trial expired.
I believe you have done the right things.
Many programs are written for x86 and just compiled to run on 64 bit. In this case it usually will install in the x86 Dir. so i don't think that's the issue.
I believe its more that your running under boot camp .

sorry i could be of no further help.

good luck.

#7

Yup rebooted, same issue. Will try all the combos to see if that worked like Rich had suggested.

#8

Tried every possible combo including notset. Nothing. Very frustrating. Really the only voice I want.

I will try on a windows machine, i have an ASUS laptop somewhere. Its 64 bit win 7

#9

If you can't find your ASUS laptop feel free to email me with the details of the voice (free trial or the installation files) and I'll give it a whirl on my Win 7 64 bit PC to see if it is a bootcamp issue or just an incompatible voice. Since it'll only be for testing and helping you out it wont be breaking any laws by sending it to me.

#10

Ok, ive installed the voice onto 3 machines and get the same issue on all of them. Rich if you have any other thoughts or memories of what you might have done?!?! I shot off an email to support to see if they can help resolve the issue and asked to be sure I had a 64 bit version.

edit: @Rich missed your last txt will send you a link