Award
Congratulations Richard R, for answering the question and has received an EZ-Credit award! Share what you have learned and create a tutorial to help others by clicking here.

Ez-b V4 Won't Connect To Wifi

Assistance Requested

Help Steve G with their question and receive $10 of EZ-Credit to get more robots and parts from our store. The following information was provided about their previous efforts searching tutorials for a resolution.

Steve G claims to have checked these sources:
 
#1

Really hope someone can help.

I am trying to connect my EZ-B v4 to my laptop but having no luck so far. In brief, the v4 is found on my available network list, but when I click "connect" it comes up with the following...

User-inserted image

I run the troubleshooter and the message I get is...

User-inserted image

I have AVG antivirus installed and have tried to connect the v4 with AVG enabled and disabled, still no joy.

Laptop specs.
HP650 notebook, with Windows 7 home premium 64-bit, with 6GB RAM and 320GB HDD.

Please help *stress*

Thanks.

I have found a few conversations, tutorials and activities that may help with your question. Take a look at these links. I've sorted them by what I believe to be most relevant but that is not always the case as I'm still learning.


Also, consider reviewing the Learn section for informative lessons and activities. Check it out!


#2

In addition to the post above, I had a look at the windows network diagnostics.

User-inserted image

I also forgot to mention, I have reset the v4, and restarted the laptop too, but to no avail.

#3

Hello @Steve.gibbs

A couple of suggestions for you:

-Try uninstalling AVG
- If you have a wired ethernet connection on your computer to the router, temporarily remove it
- If you have a USB WiFi dongle available, try connecting with it.

#4

I guess I should have started with please remove power and reinsert power to the EZ-B and try again, but I figured you probably already tried that one.

I guess I should ask how are you powering your EZ-B, and are your batteries charged?

#5

@jeremie.

Thanks for the quick reply. I do not have an Ethernet cable connected and I don't have a wifi dongle I can use. I have just uninstalled AVG as you suggested, , restarted laptop, and reset v4, and it still will not connect.

(--ADDITION--)

I just saw your second post. Yes, I did unplug and replug power, battery is a new 7.4 LiPo, and is fully charged.

#6

Your computer is looking for a response from an internet connection - and not allowing a single adhoc connection. Because there are millions of software applications, we do not know of all apps that could cause the problem.

1) Do you have a firewall installed?

2) Other virus scanners installed (other than AVG)?

3) What version of windows?

4) Is your computer an HP or Compaq?

#7

I found this link that could possibly help you with setting up an adhoc connection with an HP computer: Link

#8

Hi DJ.

Thanks for responding. Yes I do have windows firewall, the only other security feature is Windows defender, I am running Windows 7 64-bit home premium, and the laptop is deffo a HP.

#9

Wow. I really didn't think it would be this difficult. I had a look at the link Jeremie but the instructions given are different to my systems menus. I have now tried with windows firewalls OFF, and still no luck.

#10

@steve , I noticed that if i clicked connect to v4 connection and then right afterwards click connect in ez builder for board 0 ( the first one) that ez builder was able to immediatly connect and windows remembers the ezb v4 connection.

Note: trying to duplicate your issue , i found if i just clicked connect but didn't also click connect in ez builder eventually it comes back it will not connect.