Award
Congratulations DJ Sures, for answering the question and has received an EZ-Credit award! Share what you have learned and create a tutorial to help others by clicking here.

New Update Camera Question- Pop-up "no Dll's Water Fall"?

Assistance Requested

Help Anthony XLRobots.com with their question and receive $10 of EZ-Credit to get more robots and parts from our store. The following information was provided about their previous efforts searching tutorials for a resolution.

Anthony XLRobots.com claims to have checked these sources:
 
#1

Pop with the following when open the camera function on new update.


User-inserted image

I have found a few conversations, tutorials and activities that may help with your question. Take a look at these links. I've sorted them by what I believe to be most relevant but that is not always the case as I'm still learning.


Also, consider reviewing the Learn section for informative lessons and activities. Check it out!


#2

Do you have a go pro? And if so are the go pro drivers running? There have been many issues with go pro drivers in windows.

Here's a search with more results for assistance: http://www.ez-robot.com/Community/Forum/Search?query=Waterfall&page=1

#3

That doesn't help at all. the files they are asking to delete are no where on my laptop. i un-installed gopro studio and ezb and restarted and re installed ezb and same error.

#4

Really? That's unusual - I do not have any idea at the moment. Nothing has changed on the video device in EZ-Builder. I will take a look to see if there is anything more I can do.

However, GoPro acknowledges the issue: Go Pro Error

#5

@DJ Sures I fixed it, the files that were suppose to be deleted that i didnt find at first, showed up after i uninstalled the GoPro Studio and EZ-Builder. The files werent there at first but showed up after. All is working well. thanks for the lookout.