Unable To Load

 
#1

I am trying to open an example and get error message:

Unable to load
C:\Users\jdeba_000\Documents\EZ-Builder\Examples\Revolution - JD.EZB.
Reason: Buffer cannot be null.
Parameter name:buffer

using latest EZ-Builder 06.15
running windows 8

j

#2

Have you rebooted? Perhaps a reinstall of EZ-Builder?

Sometimes windows gets confused Smile

#3

just rebooted, tried running my project worked fine.
tried it again, same error messasge.

sorry about that.

j

#4

Try a reinstall of EZ-Builder?

Windows can sometimes get confused. Frown EZ-Builder works on thousands of computers around the world... Your windows is not cooperating Smile

#5

reinstall did not work, but this what i did...
remove completely and made sure all directories deleted too. under user and windows x86.
shutdown, restart, reinstall now is working fine, some pointer must have been off.

I love your product. finished my first one in six hours it is called food-bot and works great.

thanks for your help, j

#6

When can we see Food-bot? What does it do?

#7

That's really strange! Man, I wish I knew why windows does the things it does. I'm glad to hear it's rock'n Grin

#8

@DJ think of the unemployment spike that would occur if the Windows OS wasn't host to what I call the "ghost in the machine" syndrome.