Can Not Load My Robot On New Version Ezb? Help

 
#1

I moved up to the new version of EZB but can load my robot project?
It gives me choices my library, public. My project is not found? I wish I did NOT upload! I can NOT run my robot! Please help! *stress* *stress*
I also tried the latest cloud save, it said error........?>>>>>
Steve S

#2

The location slightly moved, give me 2 minutes and I'll knock up a quick guide Smile

#3

Thanks Rich,
I tried 2 restores but can not get earlier version of EZ builder? I appreciate your help.
Can I get the last version of EZ builder?
Steve S

#4

Sorry, 2 minutes took 35 minutes.

Projects have moved very slightly, the default place is now Documents\EZ-Builder\My Projects where it was before Documents\EZ-Builder

So...

Double click on the ... indicated with the red arrow below
User-inserted image

You should see your old projects on the right (I have only 1 as I have already moved them)
User-inserted image

To make it easy, use explorer to move the old projects to the correct folder
Go to Documents\EZ-Builder\
User-inserted image

Move your .ezb files to the My Projects folder (drag and drop green arrow to red arrow)
User-inserted image

#5

Just re-read your original post and not sure if you had a local copy too, hopefully you did.

If trying from the cloud and getting an error about a max array size you may need to update your .net framework to .net 4.5 - this is required for syncing the EZ-Bit library too.

#6

Thank you Rich.
I found my robot project under EZ builder/documents/
I loaded it, then saved it.
I still could not save and load it with cloud? Error>>>>>>>>>..?
I wish I did load this version of EZB.
I tried restore prior to upadate, but it not work.
You are the best help on EZ robot!
I still love EZ Robot, it is the best thing for 25 years!
Steve S

#7

Thanks for the compliment, although not needed it's always good to know when someone finds what I post useful Smile

What version of the .net framework have you got installed? The easiest way to find out is to go to the control panel, programs and features and look on the list...

User-inserted image

If it isn't version 4.5 then you need to download and install the update to 4.5

Microsoft .net Framework 4.5 Download Link

#8

Yep that's what I had to do when I wanted to upgrade.