Connection Questions & Stuff

 
#1

Hi I've been having a problem with my EZ Robot for awhile now. It won't connect to my computer. I'm using the Revolution Six Robot under a modified format (I added some extra servos and wired them correctly.) We've charged the battery many times and can authenticate that we have fully charged the battery (many times in fact.) It makes the generic ez robot startup sound and has a flashing blue light which signifies that the robot is ready to connect to the computer. When we open the wifi connection list we can see our robot's connection code and when we select our robot's connection, a window will appear notifying us that our computer is unable to connect to our ROBOT. We tried resetting our ROBOT and the same problem occurred. How can we fix this issue?

please help our teacher is really triggered that we cant get this working please help asap
- whats cooking my dudes *stress* *tired* *mad* Frown *confused*

#2

Do you have anti virus software running on your PC? Other than Windows defender I mean? If so try turning it off and try again...

#3

hi balke

i think it not connected to your wifi ,see blue led blinking.chould be green blinking.
if you have an iphone you can connect it there first,then use the connection scanner to find your ezbv4 (six) to connect.

1 reset the ezbv
2 look it up on iphone and connect
3 go (on the iphone) to web page 192.168.1.1
4 choose wifi fil in wifi name ( yours) and pasword
5 and connect ,you will hear connection chime and led becomes green.
6 then use connection 0 scanner ( anthene next connection button)
7 he will give a number ,click on that number,it becomes blue
8 connect and have a good time.

#4

Since this is at a school, do you have a wired ethernet connection going to your computer? You may want to try temporarily removing it and see if that helps. I've seen wired connections conflict with communication due to duplicate 192.168.1.1 router addresses.

#5

try the Connecting & Troubleshooting guide here: http://www.ez-robot.com/Tutorials/Lesson/14

It covers points such as

1) Ensure you do not have a virus scanner running

2) Ensure you do not already have a network in the 192.168.1.x range

3) Ensure your version of the EZ-B is not the limited beta edition first gen (manufactured in 2014)