Saving Video To Attached Hard Drive

 
#1

I have a Lenovo miix 2 8 tablet running windows 8.1 and have a 1tb hard drive attached though a USB hub. When I go into the camera configuration and click media and change the location to save the video to my attached HD it does not save the video. It only saves it on the c drive in pictures.

What am I doing wrong?

Thanks in advance,
Merne

#2

Other than running Windows 8.1 instead of Windows 10? I have no idea....

Seriously though (well, that was serious, but not relevant). Are you saying it is not accepting the location change and still saving to the same place, or only saving when you select My Pictures and not saving at all when you change it?

I have not looked at saving to a different location, and unfortunately, I can't test for several days at the least. Maybe someone else can. There was an old bug a year or more ago where video was not saving at all, so maybe when that was fixed it was only partly fixed....

Alan

#3

@Alan, yes it is not saving to a different place even after clicking browse then selecting new location then saving the new location. It still puts them in pictures on c drive. When I go back to check the location it still has the new location in the camera configuration.

Thanks for the quick reply,

#4

I can confirm this behavior and I confirm it under a fully updated Windows 10 system.

EZ-Builder continues to save video to the default location in the picture library even though a new path was saved in the Media setting under the Camera control. CameraSnapshots can be saved to other locations though, even to USB drives, no problem with the .jpg still images from the camera.

#5

Thanks for verifying @Justin. Now I hope DJ see this as I didn't mark as bug report? Grin

#6

@DJ sees everything Winky

In the mean time, you could create a cmd or batch file to move all videos from the default to you preferred location and use Windows task scheduler to run it several times a day.

Alan

#7

Ya you right about DJ sees everything Smile

#8

The bug has been addressed and will be included in the next release. Thanks!