Rgb Animations - Turning It Off?

 
#1

I'm back to experimenting with my standard JD and having a lot of fun with the RGB animations, but when I "stop" an animation JDs eyes stay stuck on his last animation screen so the LEDs no longer change but they don't go back to blank like I would like them to.

I'd like to set his eyes to a blank all off state. Can I do that?

I tried to animate a new action for all RGB LEDs off but that did nothing.

#2

You're right @JustinRatliff, I did a quick test and could make all the LEDs blank either. That could be always be a new feature in the future. I guess we've always liked JD having some sort of color in his eyes Smile

#3

I seem to have set all LED's to white to get an "OFF" state.

#4

is this what you mean?


#5

Way to go nomad, you got it Grin

#6

Well, that does not work for me. I had tried what Nomad tried (I just tried it again as well) and it does nothing other than stop the previous LED pattern, whatever LEDs were lit when I stopped the pervious RGB action stay lit.

I'm using a standard JD head and mine was order Nov 2014, in fact mine is so old the camera in the head of JD does not light up when the camera is on like the newer cameras do.

Question: - Is it possible Nomad has a newer firmware or something in his RGB board that allows that to work for him?

#7

I haven't tested it yet but I believe you'll have to uncheck the "transition" checkbox on your frame. That's the only difference that I could see.

#8

Doh! Yep that was it. Deselect that "Transition" check box that is selected by default.

#9

Thank you @Jeremie for finding what I was missing and thank you @Nomad, that works now and his eyes are off! YEA! You guys are awesome! Smile

"Spock JD" says thank you also!
User-inserted image

#10

haha nice jd spock.