Not Able To Connect To Wifi

 
#1

After installing a new router in my home I'm finding that I can't get jd to find the internet connection. I had one message that said something along the line of , no dns server found. The robot turns on like normal and shows up on my network list , the robot makes the system noise like its connecting but then stops and an error message comes up. Any idea's out there from anyone? thanks

#2

The ezb doesn't use dns and has no error message about dns. The only error message would be connecting to your network, which is "I'm unable to connect to your network"

If your ezb was in client mode, meaning it was connecting to your old router, then press the reset button.

Once the reset button is pressed, the ezb will default to adhoc mode. This is the default mode inwhich you connect to the ezb directly over wifi.

These instructions are available in the learn section for the ezb. You can find them by selecting learn from the top menu and choosing your product. In this case, it's the ezb.

Here is a link to resetting the ezb: http://www.ez-robot.com/Tutorials/Lesson/16?courseId=4

Here's a link to setting the wifi mode: http://www.ez-robot.com/Tutorials/Lesson/15?courseId=4

Have fun! The learn section is super useful for everything Smile The Robot Program covers it all.

#3

Thanks for the reply DJ, the dns message was from the network trouble shooter.
Going to reset. I wasn't sure about the reset I've never had to use that before. Thanks again for the reply )