Down, But Not Out-bing Question

 
#1

Down, but not out-Bing question
Missed a step carrying a box to the basement, broke my Tibia and Fibula bones, later developed severe Gout in both feet, twice. Titanium plates and screws.
Maybe the pain pills are affecting me, but I can't get the Bing plugin loaded to my project.
The cognitive vison and emotion plugins load ok on my project.
I enabled the Bing Speech, but can't get the plugin to load enough to even load the key.

"Error loading the DLL required for this assembly plugin", DDL Assembly Resolve plugin Error.
System , IO, FileNot FoundException: Could not load file or assembly Speech Client.dll'
Error loading Control: Microsoft Bing Speech Recognition
---------------------------
System.IO.FileNotFoundException: Could not load file or assembly 'SpeechClient, Version=0.0.0.0, Culture=neutral, PublicKeyToken=null' or one of its dependencies. The specified module could not be found.File name: 'SpeechClient, Version=0.0.0.0, Culture=neutral, PublicKeyToken=null' ---> System.IO.FileNotFoundException: Could not load file or assembly 'SpeechClient.dll' or one of its dependencies. The specified module could not be found.File name: 'SpeechClient.dll' at EZ_Builder.FormMain.FNYobvl9GJ(Object , ResolveEventArgs ) at System.AppDomain.OnAssemblyResolveEvent(RuntimeAssembly assembly, String assemblyFullName) at Microsoft.Cognitive.Recognition.FormMain.SetConfiguration(PluginV1 cf) at EZ_Builder.FormMain.tZZoICNBwo(ConfigurationFormV2[] )

I have made sure the Bing plugin was associated with the plugin loader as mentioned in another thread.
I have uninstalled EZ Robot and reinstalled, rebooted laptop several times, maybe I am missing something, latest version of EZ Builder.

User-inserted image
Frown

#2

Ouch man - that's terrible! Glad you're still in good spirits though.

I guess you have time to upgrade your computer to an operating system from this decade Grin Windows 7 is not supported by microsoft for the plugin you mentioned. Upgrade to Windows 10, it rocks

Heal up! If you need a robot body replacement, let me know Grin

Also, due to the number of issues with Windows 7 support, we're discontinuing support for it in the next release of EZ-Builder. You can still run EZ-Builder, but there will be a message stating that it isn't directly supported and not guaranteed to be stable. Time flies man!

#3

D.J.
Thank you, I need a body replacement for sure.
I think my laptop was Windows 8.1 prior to update.

User-inserted image

#4

I am getting a error too.
Hope I'm not making a silly mistake somewhere?

Windows 10 Pro here.
Latest version EZB.



User-inserted image

#5

I was on windows 7 64 bit and upgraded to 10 home edition on one laptop and error went away.

#6

Will,
Thank you for responding, maybe I will try on my windows 8 little Acer W3 tomorrow.
Your video was great with Alan, made me want to try it!

#7

I had the same issue on windows 10 Pro, managed to get it working by installing Visual Studio 2015

#8

WOW Steve, Not a good landing !

I will get my 3D printer set up and take care of your issue.... Just send me the .stl files..

I am hoping Win 10 Home will do the job. I have to buy it then install it too.

Heal quickly,

Ron

#9

I think @nick777 may have hit on something. If installing VS2015 fixes it, there must be a missing dependency for the DLL that is included in VS2015. I already had VS installed on the machine that I was testing with last night, but I will install on a Windows 10 machine that doesn't have it tonight or tomorrow night and see if I can duplicate the issue.

Alan

#10

Solved!

Just loaded Visual Studio 2015 and all is good Smile.

Thanks nick777