Bing Speech .dll Question

 
#1

I updated to the latest ver of ez builder Release 2017.02.20.00, but when i install the plug in for Bing Speech I get the follow error when i try to launch:
User-inserted image

Same error when i try and load the example file.

But does NOT do this with the Computer vision plug.

#2

reboot and reinstall the plugin?

#3

OK Will do.

I'm loving computer vision, i laughed so hard.....read 10% chance...


User-inserted image

#4

@fxrtst I just tried cognitive vision too.... @DJ This works fantastic... Thanks for this plugin! Smile

#5

OK rebooted and reinstalled, get the above message and this now:


User-inserted image

Anyone else getting same issue?

#6

@richard do you have the speech plug installed? Did you have an issue?

#7

1) Tell me step by step how you are installing the plugin.

2) How many copies of EZ-Builder do you have loaded at once?

3) What web browser are you using?

#8

Deleted the folder and reinstalled plug, to make sure the speechclient.dll was in the folder. It is, but its not finding it in the plug folder on start up.

#9

1) No Ez builder active. Downloaded plug in. Double clicked to install. Says plug was installed sucessfully. Start EZ builder. Open test file you uploaded. Get error.

2) One copy.

3) Chrome to download files.

#10

Computer vision works fine.
Windows 7 64 bit, if it helps